Resultados 1 al 4 de 4

Tema: Mi disco duro SCSI se apaga y prende solo

  1. #1
    Pajarito Nuevo
    Fecha de ingreso
    02 Sep, 07
    Mensajes
    2

    Mi disco duro SCSI se apaga y prende solo

    Bueno eso, tengo un disco duro SCSI quantum de 18GB conectado a una Adaptec 29330 con windows xp sp2 profesional.
    Hace como dos semanas en forma aleatoria comienza a reiniciarse (el disco duro). Suena como cuando se está prendiendo recién el PC.
    Empezó después que le agregué al otro disco duro IDE un cooler.
    Podrá ser problema de energía, quizás subir a una fuente de poder más grande?.
    Saludos y gracias por las respuestas
    David
    Última edición por metaldrummer; 02/09/2007 a las 21:14

  2. #2
    Zend Certified Engineer

    Overlord
    Avatar de unreal4u
    Fecha de ingreso
    02 Oct, 05
    Ubicación
    Eindhoven, The Netherlands
    Mensajes
    12,129
    yo creo que si ... no has revisado a cuánto anda tu línea de 12v ?

    Si anda por debajo de los 11.7v es muy probable que esa sea la causa ... aunque por lo general cuando ya empieza a fallar de esa manera, es pq el disco cooperó ...

    Saludos !!
    Lee Nuestra FAQ, los famosos 14 mandamientos de CHW.
    El Reglamento de Compra-Venta, Nuestra Visión y por último, Nuestra Historia


    Futurama & The IT Crowd fanboy
    Frase célebre: "Debido a la gran cantidad de guiños y referencias relacionadas con el mundo informático, esta sección permanecerá siempre incompleta, al menos hasta que se complete"
    Para el bronce: Oh, i'm very confortable with my sexuality, i just don't want to be slapped in the face with THEIR sexuality

    Mi blog | Mi Twitter | Zend Certified Engineer

  3. #3
    hal
    hal está desconectado
    Experto
    Avatar de hal
    Fecha de ingreso
    19 Jun, 06
    Mensajes
    2,800
    prueba por descarte si no tienes como probar tus lineas de 12V.
    Desconecta el ventilador nuevo para el disco... ve si el disco se reinicia,
    Puedes probar conectando otro molex al disco, es posible tambien que tengas alguno de los conectores del molex con que tienes conectado el disco SCSII, medio suelto. Suena raro, pero me ha pasado muchas veces que los conectores se "desprenden" del plastico que los contiene y hace contacto aleatorio.
    Finalmente, un upgrade de fuente, debe ser considerado.


  4. #4
    Pajarito Nuevo
    Fecha de ingreso
    02 Sep, 07
    Mensajes
    2
    Muchas gracias por las respuesta. Voy a cambiar la fuente de una. La verdad que esa fuente es de 350 watts. Creo que va por ahí el tema.
    Muchas Gracias.
    David

Temas similares

  1. Respuestas: 17
    Último mensaje: 30/03/2009, 18:09
  2. Performance de Disco Duro SCSI
    Por JF en el foro Almacenamiento
    Respuestas: 11
    Último mensaje: 10/06/2006, 12:56

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*