Resultados 1 al 18 de 18

Tema: Porque me pasa esto con mi fuente mini atx???

  1. #1
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Question Porque me pasa esto con mi fuente mini atx???

    Buenas, tengo el siguiente problema con una fuente mini atx (o al menos, supongo que es con la fuente):

    Hace poco recuperé un pc que tenía botado en mi casa, el cual tene un gabinete mini atx (y por consiguiente, una fuente mini atx ). Lo formatié e instale los drivers correspondientes, pero cada 5 minutos esta shit se apaga sola (ni siquiera un pantallazo o un reinicio, solamente se apaga).

    La fuente es la que venia con el gabinete (una de 230 v), y la lleve a un servicio técnico y me dijo que estaba bien... pero aún así, creo que es la fuente la del problema, pues otra cosa no puede ser (el pc lo tengo con lo básico, vale decir, ningún accesorio como tarjeta de video y esas cosas)...

    Sospecho que la fuente es de muy poco voltaje, pero no soy muy entendido en la materia. ¿Es eso o algun otro problema puede hacer que mi pc se apague solo?

    De antemano gracias por las ayudas

  2. #2
    Experto Avatar de sin_nick
    Fecha de ingreso
    09 Sep, 09
    Ubicación
    viña del mar
    Mensajes
    2,693

    Re: Porque me pasa esto con mi fuente mini atx???

    el disco duro igual a veces provoca un reinicio brusco lo ideal es probar la fuente en otro pc si sucede lo mismo es netamente la fuente de poder sino entonces puede que sea disco duro saludos

  3. #3
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Byakuya Ver mensaje
    el disco duro igual a veces provoca un reinicio brusco lo ideal es probar la fuente en otro pc si sucede lo mismo es netamente la fuente de poder sino entonces puede que sea disco duro saludos
    voy a probar la fuente en otro pc a ver que tal, vale por tu respuesta men

  4. #4
    ........................
    Moderador
    Avatar de Rodrigox
    Fecha de ingreso
    23 Nov, 08
    Ubicación
    Concepción
    Mensajes
    9,248

    Re: Porque me pasa esto con mi fuente mini atx???

    pero se apaga y no vuelve a encender mas??? o se reinicia, o se apaga y puedes encenderlo de nuevo presionando el boton power??

    revisa los ventiladores y temperaturas.

    O prueba estando en la bios por mas de 5 minutos, si no se apaga puede que sea por el S.O
    Cargando firma - Por favor espere

  5. #5
    old school
    Avatar de electrodj
    Fecha de ingreso
    27 Aug, 05
    Mensajes
    1,132

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Churales3 Ver mensaje

    La fuente es la que venia con el gabinete (una de 230 v), y la lleve a un servicio técnico y me dijo que estaba bien... pero aún así, creo que es la fuente la del problema, pues otra cosa no puede ser (el pc lo tengo con lo básico, vale decir, ningún accesorio como tarjeta de video y esas cosas)...

    Sospecho que la fuente es de muy poco voltaje, pero no soy muy entendido en la materia. ¿Es eso o algun otro problema puede hacer que mi pc se apague solo?

    De antemano gracias por las ayudas
    heee todas son de 230V y el termino voltaje no es el correcto supongo te refieres a la corriente , de todas maneras si un pc supera la instalacion sin problemas ya puedes descartar varios ingredientes como ram , disco duro , placa madre y cpu , lo mas facil por ahora es que uses otra fuente y descartes la conectas por fuera y ve si se apaga , ahora luego de instalar sistema y cargar los drivers se ve si los componentes como tvideo funcionan bien ya que hasta no instalar el controlador ,funcionan en modo "compatible" por decirlo asi

  6. #6
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Rodrigox Ver mensaje
    pero se apaga y no vuelve a encender mas??? o se reinicia, o se apaga y puedes encenderlo de nuevo presionando el boton power??

    revisa los ventiladores y temperaturas.

    O prueba estando en la bios por mas de 5 minutos, si no se apaga puede que sea por el S.O
    Estas 5 minutos en el pc, y se apaga solamente. Sin reinicio, pantallazo azul, etc. Se apaga. Despúes quieres prenderlo y no quiere encender (onda apretas el botón de encendido, se prende por 2 segundos y se apaga). Revisé ventiladores y demás y nada, están ok. Probaré lo de la bios.

    Otra cosa es que cuando sobrecargas el pc (muchas pestañas en internet, aplicaciones, etc) se apaga de una. Como no cacho taaanto de computación, ¿será que la fuente es de muy poca capacidad para el pc? (reitero, esta ok, 0 problema)


    Cita Iniciado por electrodj Ver mensaje
    heee todas son de 230V y el termino voltaje no es el correcto supongo te refieres a la corriente , de todas maneras si un pc supera la instalacion sin problemas ya puedes descartar varios ingredientes como ram , disco duro , placa madre y cpu , lo mas facil por ahora es que uses otra fuente y descartes la conectas por fuera y ve si se apaga , ahora luego de instalar sistema y cargar los drivers se ve si los componentes como tvideo funcionan bien ya que hasta no instalar el controlador ,funcionan en modo "compatible" por decirlo asi
    No cacho demasiado de computación , me refería a los watts, esta fuente es básica, es estándar. Hoy probaré lo de la fuente

    ---------- Post added at 14:19 ---------- Previous post was at 11:59 ----------

    Acabo de cambiar la fuente de mi pc y no entiendo que mierda pasa.

    Le puse al pc de mierda que se apaga una fuente de poder buena (una fuente básica, pero que nunca ha dado problemas), apreto el botón de encendido, pasan dos segundos y se apaga... mientras la fuente supuestamente "mala" la puse en otro pc y ningún problema (abro muchas programas, sobrecargo el cpu para ver si se apaga y nada...)

    Como dije anteriormente, no cacho en demasía de pc's... ¿que shusha pasa acá?
    Última edición por Churales3; 25/12/2012 a las 18:14

  7. #7
    old school
    Avatar de electrodj
    Fecha de ingreso
    27 Aug, 05
    Mensajes
    1,132

    Re: Porque me pasa esto con mi fuente mini atx???

    foto del pc placa proce y componentes , revisa bien el ventilador de la cpu

  8. #8
    Informatico majunche Avatar de Ramsesr11
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    134

    Re: Porque me pasa esto con mi fuente mini atx???

    Me parece que podria ser recalentamiento del cpu, ya que dices que fue un viejo pc botado que tenias puede ser que la pasta termica esta totalmente seca, o el ventilador de cpu no funciona o tal vez este flojo, esto provoca un recalentamiento y por lo tanto la tarjeta madre apaga el cpu para evitar que se queme, revisa bien estas cosas.

  9. #9
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???



    Ahi está la foto del interior del fucking pc... tampoco creo que esté taaan congestionado como para que se sobrecaliente al punto de apagarse




    ---------- Post added at 21:48 ---------- Previous post was at 21:46 ----------

    Cita Iniciado por Ramsesr11 Ver mensaje
    Me parece que podria ser recalentamiento del cpu, ya que dices que fue un viejo pc botado que tenias puede ser que la pasta termica esta totalmente seca, o el ventilador de cpu no funciona o tal vez este flojo, esto provoca un recalentamiento y por lo tanto la tarjeta madre apaga el cpu para evitar que se queme, revisa bien estas cosas.
    Yo también pensé eso en un principio, pero según el speedfan el cpu está a una temperatura aceptable (onda 45-50 grados), le cambié la pasta termica (quedaba poca) y todo, pero el problema persiste

  10. #10
    ........................
    Moderador
    Avatar de Rodrigox
    Fecha de ingreso
    23 Nov, 08
    Ubicación
    Concepción
    Mensajes
    9,248

    Re: Porque me pasa esto con mi fuente mini atx???

    igual me han salido algunos pc asi de problematicos.

    Entonces, tienes descartado que sea la fte de poder.

    Revisa que la placa madre no tenga pelusas o un tornillo metido debajo, puedes probar desomontandola y prendiendola sin gabinete, tambien que los conectores de energia queden bien puestos (o puedes hacerle un poquito de presion y ver que hace ).
    Cargando firma - Por favor espere

  11. #11
    Informatico majunche Avatar de Ramsesr11
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    134

    Re: Porque me pasa esto con mi fuente mini atx???

    mmmm podrias probar quitando el disco duro, y poniendo una distribucion de ubuntu por un pendrive y arrancar desde el pendrive, te digo lo del disco duro por que yo tengo un viejo disco duro de 20gb que tiene un problema similar, sucede que al conectarlo asi sea como secundario y sin tener nada el disco apaga el pc despues de 1 hora de uso, parece que se recalienta y esto apaga la pc , si no ps seria un problema de la tarjeta madre.

  12. #12
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Ramsesr11 Ver mensaje
    mmmm podrias probar quitando el disco duro, y poniendo una distribucion de ubuntu por un pendrive y arrancar desde el pendrive, te digo lo del disco duro por que yo tengo un viejo disco duro de 20gb que tiene un problema similar, sucede que al conectarlo asi sea como secundario y sin tener nada el disco apaga el pc despues de 1 hora de uso, parece que se recalienta y esto apaga la pc , si no ps seria un problema de la tarjeta madre.
    Acabo de seguir la sugerencia de un usuario de sacar la placa buscando un tornillo o pelusas. Lo hice, limpie todo, los ventiladores y el disipador. Ahora enciendo el pc, prende dos segundos, suena un "pip" (siempre, todas las veces) y se apaga... ¿que wea es esa? ¿algún dispositivo del pc (placa, disco, no se) suena cuando está mala?

  13. #13
    Informatico majunche Avatar de Ramsesr11
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    134

    Re: Porque me pasa esto con mi fuente mini atx???

    Aqui tienes el significado de los bips mas usados:

    Listado de bips más frecuentes y su significado

    Ve que bios es la que usa tu tarjeta madre y verifica en la lista cual puede ser el problema dependiendo del bip, para ser mas precisos deberias tener el manual de la tarjeta madre, o pasarme el modelo y el fabricante de la tarjeta para buscar el manual en internet

  14. #14
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Ramsesr11 Ver mensaje
    Aqui tienes el significado de los bips mas usados:

    Listado de bips más frecuentes y su significado

    Ve que bios es la que usa tu tarjeta madre y verifica en la lista cual puede ser el problema dependiendo del bip, para ser mas precisos deberias tener el manual de la tarjeta madre, o pasarme el modelo y el fabricante de la tarjeta para buscar el manual en internet
    Es una placa MSI, y no estoy muy seguro del modelo (creo que es una p4m900m2). Hace solo un bip, pero no estoy seguro que la info que me das sirva para mi placa (yo no cacho tanto ). Man mil gracias por tu ayuda hasta ahora

  15. #15
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    any help??? puedo agregar al caso de que ahora la shit esta prende cuando no tiene conectado el cable de red... lo pones y no prende, o se apaga cuando está prendido

  16. #16
    ........................
    Moderador
    Avatar de Rodrigox
    Fecha de ingreso
    23 Nov, 08
    Ubicación
    Concepción
    Mensajes
    9,248

    Re: Porque me pasa esto con mi fuente mini atx???

    Cita Iniciado por Churales3 Ver mensaje
    any help??? puedo agregar al caso de que ahora la shit esta prende cuando no tiene conectado el cable de red... lo pones y no prende, o se apaga cuando está prendido
    nunca habia escuchado de un caso similar.

    Ya probaste con fuentes distintas, yo diria que la placa madre tiene algun problema (porque no cre que el cpu este malo)

    le hiciste un clr_cmos o sacaste la pila???
    Cargando firma - Por favor espere

  17. #17
    chilehardwariano Avatar de Churales3
    Fecha de ingreso
    11 Feb, 08
    Ubicación
    Shile
    Mensajes
    283

    Re: Porque me pasa esto con mi fuente mini atx???

    Como puse arriba, si probé con otra fuente, y funciono perfecto. Yo estudio derecho, asiq no cacho demasiado xD. ¿que es clr_cmos? es lo que se hace en DOS o nada q ver?

  18. #18
    Informatico majunche Avatar de Ramsesr11
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    134

    Re: Porque me pasa esto con mi fuente mini atx???

    Aqui tienes el manual de la tarjeta madre:

    MSI Global ? Download Center

    En la pag 23 del manual dice como hacer Clear CMOS, simplemente sigue las instruciones. Simplemente tienes que mover el jumper de los pines 1-2 a los pines 2-3.

    Aqui tienes un video con una explicacion sencilla:
    [ame="http://www.youtube.com/watch?v=_cKhU6_pvgA"]Borrado bios/ reset bios / Cmos por jumper o pila / Pc enciende pero no manda señal de video - YouTube[/ame]

    Pd: la ubicacion de estos pines depende de cada placa no pude conseguir una foto de buena resolucion para mostrarte donde se encuentra en la tuya, cualquier duda pregunta estamos para ayudar

    ---------- Post added at 03:24 ---------- Previous post was at 03:23 ----------


Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*