Resultados 1 al 3 de 3

Tema: mikrotik. marcado de paquetes

  1. #1
    Haile_Selassie emperator
    Fecha de ingreso
    13 Jun, 09
    Mensajes
    7

    mikrotik. marcado de paquetes

    directo al grano.

    estoy utilizando un script q encontre en la web para poder enliztar mediante una consulta a dns todas las direciones ip de los servidores rapidshare y megaupload.
    la cosa es que efectivamente los en lista en el ip/firewall/address list pero cuando lo intento marcar en el mangles me reconose todo como rapidshare. bueno el objetivo de todo esto es marcarlo y porteriormente generarle cola en el queu tree

    bueno os dejo el script y la regla mangles para ver sialguien puede ayudar al entendimiento mikrotik q por lo de mas es linux

    SECCION system/script


    :foreach i in=[/ip dns cache find] do={
    :if ([:find [/ip dns cache get $i name] "megaupload"] > 0) do={
    :log info ("megaupload: " . [/ip dns cache get $i name] . " (ip address " . [/ip dns cache get $i address] . ")")
    /ip firewall address-list add address=[/ip dns cache get $i address] list=megaupload disabled=no
    }}


    (este script se logra q corra mediante un run)



    ip/firewall/mangles

    0 add action=mark-connection chain=forward comment="" disabled=no dst-port=\
    80,443 new-connection-mark=http passthrough=yes protocol=tcp

    1 add action=mark-packet chain=forward comment="" connection-mark=http \
    disabled=no new-packet-mark=https passthrough=yes

    2 add action=mark-connection chain=forward comment="" disabled=yes \
    new-connection-mark=rapid passthrough=yes

    3 add action=mark-packet chain=prerouting comment="" connection-mark=rapid \
    disabled=yes new-packet-mark=rapid passthrough=ye


    espero me puedana yudar

    saludos

  2. #2
    Chuck Norris
    Avatar de yakko
    Fecha de ingreso
    24 Aug, 04
    Ubicación
    /root
    Mensajes
    25,830

    Re: mikrotik. marcado de paquetes

    el problema sería?
    narf

  3. #3
    Care gato Avatar de daniel11
    Fecha de ingreso
    31 Mar, 07
    Ubicación
    valparaiso
    Mensajes
    140

    Re: mikrotik. marcado de paquetes

    el script es asi
    Código:
    :foreach i in=[/ip dns cache find] do={
    :if ([:find [/ip dns cache get $i name] "rapidshare"] > 0) do={
    :log info ("rapidshare: " . [/ip dns cache get $i name] . " (ip address " . [/ip dns cache get $i address] . ")")
    /ip firewall address-list add address=[/ip dns cache get $i address] list=rapidshare disabled=no
    }
    }

    el scheduler



    en el firewall deberias ver esto



    Haces el mangle que marca la conexion





    Ahora el mangle que marca los paquetes





    Ahora el queue



    Con eso controlas rapidshare, si debes hacer todos esos paso por cada una de las paginas que quieras controlar, en el script cambias la parabra rapidshare por megaupload o youtube etc.
    Última edición por daniel11; 10/10/2009 a las 00:39


Temas similares

  1. Respuestas: 141
    Último mensaje: 27/02/2014, 11:56
  2. Respuestas: 0
    Último mensaje: 30/04/2009, 20:41
  3. Tonos de marcado telefonico??
    Por mobilexpichile en el foro Electrónica
    Respuestas: 1
    Último mensaje: 18/12/2008, 23:10
  4. Marcado Telefonico desde Modem
    Por lmorales en el foro Internet y Redes
    Respuestas: 6
    Último mensaje: 08/08/2006, 12:48
  5. cuenta de inet para marcado telefonico
    Por yakko en el foro Internet y Redes
    Respuestas: 10
    Último mensaje: 02/08/2006, 22:45

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*