No reconce mi disco duro en ACHI
Resultados 1 al 2 de 2

Tema: No reconce mi disco duro en ACHI

  1. #1
    Pajarito Nuevo
    Fecha de ingreso
    12 Jul, 16
    Mensajes
    2

    Unhappy No reconce mi disco duro en ACHI

    Hola amigos, tengo un inconveniente mi mainboard es un intel DP35DP, le activo el AHCI y no reconoce el disco, este es un disco de 160Gb donde había instado el windos 10, cuando coloco el usb creado con el tranmac y desconecto el disco si bootea el usb, pero cunado le coloco el disco se queda en el prompt, ya puse el usb como primer dispositivo de arranque, por favor espeo me puedan ayudar.
    Saludos desde peru

  2. #2
    Pajarito Nuevo Avatar de KY_WD
    Fecha de ingreso
    30 Jul, 14
    Ubicación
    Irvine
    Mensajes
    67

    Re: No reconce mi disco duro en ACHI

    ¡Hola jchc!

    ¿Qué sucede si deshabilitas el modo de AHCI en la BIOS – puedes instalar el Windows sobre el disco duro o no? Me interesa saber en qué formato ha sido formateada la unidad de USB tanto como si bootees en modo UEFI o en modo heredado tu BIOS. Si la unidad de USB tiene el formato de FAT32 no podrás bootear en modo heredado, debe ser en NTFS. Si tratas de bootear en modo UEFI la flash hay que tener el formato FAT32 y no NTFS.
    Trata de hacer unaborradura del disco duro e instala el Windows mientras todas las unidades externas están desenchufadas del equipo.

    Saludos.
    Última edición por KY_WD; 25/07/2016 a las 02:16
    Representante de Western Digital

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*