Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 36

Tema: PC prende, poro no se ve nada en pantalla

  1. #1
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814

    PC prende, poro no se ve nada en pantalla

    Hola, el otro día abrí un pc para ver xq no funcionaba el lector... hice un cambio de cables ide y de pasa saque la RAM para verla. Cuando deje todo como debería ir prendí el PC pero no mandaba imagen al monitor... el PC prendía, los ventiladores andaban, pero la luz del monitor parpadeaba sin recibir señal alguna del PC. No salia ninguna letra blanca como la que carga al comienzo solo parpadeaba como cuando no esta enchufado al PC.

    El PC no emitía ningún ruido al prenderlo, probé la RAM y el HD en otro pc y si funcionan... Que podría ser??? podría estar kemada la placa siendo que prenden los LED del frente del pc ke tan enchufados a la misma placa y ke el ventilador del procesador tb anda y esta enchufado a la placa tb. ??? El lector se abre y se cierra si uno aprieta el botón.

  2. #2
    que poner
    Avatar de ghost_agent
    Fecha de ingreso
    02 Aug, 07
    Ubicación
    Chago City
    Mensajes
    1,061
    Que tarjeta de video tiene el PC...integrada o en puerto PCIex/AGP?.
    Última edición por ghost_agent; 25/01/2008 a las 14:48

  3. #3
    The Big One
    Avatar de anikilator
    Fecha de ingreso
    17 Jan, 08
    Ubicación
    Santiago, coff... coff...
    Mensajes
    445
    Pusiste un lector nuevo..??... revisa los Jumpers... puede que este ahi el problema.

    Salu2...

  4. #4
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Es una T. Video integrada... la placa es la "P4M800-M7"

    No puse lector nuevo solo cambie el cable ide.. onda el lector lo deje sin cable y el HD kedo solo con ese Ide como maestro... y no prendió y después lo deje como taba y tampoco y ahí esta el PC ahora :S



    Sobre los jumper no creo si no los toque.

  5. #5
    The Big One
    Avatar de anikilator
    Fecha de ingreso
    17 Jan, 08
    Ubicación
    Santiago, coff... coff...
    Mensajes
    445
    OK.. si no los tocaste no deveria ser eso. El bus no esta al rever cierto..??? la memoria que sacaste ta bien puesta..??? la probaste en el otro banco de la placa..?? esta todo bien conectado en la placa...?? no hay nada tocando la placa..?...

    Revisa todo bien revisado poruqe el pestanieo del monitor te indica que hay un conflicto en el tarro... por ultimo, saca todas las weas y prende el equipo con la pura memoria puesta (obviamente tambien el proce) y vee si al menos te manda la pantalla de entrada a la bios.

    Salu2...

  6. #6
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Si probé la Ram en las 2 ranuras y lo mismo(bien puestas xD)... creo ke probé el pc sin RAM y después sin HD y lo mismo.

    Puede ser ke se haya kemado el puerto VGA ??? al enchufarlo y desenchufarlo ???

    Si prende el PC, la placa esta buena o no ???

  7. #7
    Exxiliado
    Avatar de Exxon
    Fecha de ingreso
    12 May, 05
    Ubicación
    Alemania, Hamburgo
    Mensajes
    623
    Yo tube el mismo problema con una ASUS con tarjeta de video integrada: probé hasta Vudú y no funcionó. Aún cuando la luz de la Tarjeta Madre prendía y con eso señalaba que recibía energia, con tarjeta adicional, solo con RAM, solo con CPU, RAM + CPU, RAM+CPU*Cerveza.... nada.

    En resumen, creo que cuando no llega señal al monitor es que murió, asi de cruel y simple.

  8. #8
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Le pusiste tarjeta de vídeo adicional y aun si nunca te pesco ???

    :S

  9. #9
    The Big One
    Avatar de anikilator
    Fecha de ingreso
    17 Jan, 08
    Ubicación
    Santiago, coff... coff...
    Mensajes
    445
    Sacale la pila al tarro y vee si prende... sino, es muy probable que sea el video.

    Salu2...

  10. #10
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Probare mañana, en todo caso si tienen las hipótesis bienvenidas sean :S

  11. #11
    Cachondo
    Avatar de gabrielitro
    Fecha de ingreso
    18 Mar, 06
    Ubicación
    R.M.
    Mensajes
    1,295
    aplica con los discos desenchufados + un clear bios, si no funciona tienes un lindo llavero.

    suerte.

  12. #12
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Cita Iniciado por gabrielitro Ver mensaje
    aplica con los discos desenchufados + un clear bios, si no funciona tienes un lindo llavero.

    suerte.

    No puedo entrar a a BIOS ya que no me sale nada en el monitor.

  13. #13
    Renesis Inside
    Avatar de Kellek
    Fecha de ingreso
    10 Dec, 06
    Ubicación
    Quilpué - Viña del mar
    Mensajes
    604
    uhmm...
    prueba piezas de un amigo en tu pc..
    yo creo que frego el video integrado.
    saludos y suerte con tu pc.

    Mi Pc

    ------------------------------------------------------------------------
    Ventas realizadas 100% conformidad:
    - MSI 8800 GTS OC Version.
    - Radio Pioneer DEH-P1Y
    - Monitor Viewsonic 17" CRT
    - Placa madre Asus P5B Deluxe WiFi-AP

  14. #14
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Cita Iniciado por Kellek Ver mensaje
    uhmm...
    prueba piezas de un amigo en tu pc..
    yo creo que frego el video integrado.
    saludos y suerte con tu pc.

    Pero podria ser que la Placa haya muerto ??? siendo que los led y el ventilador del procesador funcionan ???

  15. #15
    Pido y doy...
    Avatar de Maledetto
    Fecha de ingreso
    11 Oct, 06
    Ubicación
    Antofagasta, Chile
    Mensajes
    143
    puede ser q tu procesador murió

    ¡¡¡ Contamos con tu ayuda !!!

  16. #16
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    Cita Iniciado por Maledetto Ver mensaje
    puede ser q tu procesador murió


    Tay seguro 101% ????

  17. #17
    Guru

    Avatar de Nacho_Tyr
    Fecha de ingreso
    07 Oct, 07
    Mensajes
    6,566
    parte por resetear la bios (se hace fisicamente en la placa)

  18. #18
    Experimentado
    Avatar de epic
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    814
    ok, haré eso primero.

  19. #19
    Pido y doy...
    Avatar de Maledetto
    Fecha de ingreso
    11 Oct, 06
    Ubicación
    Antofagasta, Chile
    Mensajes
    143
    Cita Iniciado por epic Ver mensaje
    Tay seguro 101% ????
    segun las referencias q das a tu problema, si

    ¡¡¡ Contamos con tu ayuda !!!

  20. #20
    Avanzado

    Avatar de specialized
    Fecha de ingreso
    18 May, 04
    Ubicación
    Villa Alemana - V Región
    Mensajes
    1,994
    hacd 2 semanas revise un pc con similares sintomas, no daba video. entonces probe proce en otra mobo y funko, probe memos en otra mobo y funko, probe cambiando la fuente por una nueva y no funko, probe desconectando todo dejando solo proce y memo y no funko.

    nada de post daba pero si las piezas estan buenas, entonces lo unico que queda es que la mother tiene dramas, al parecer murio el video y como tenia solo slots PCI me conseguí una VGA PCI y tampoco dio resultado.

    en conclusion: Mother death.
    y como era una 478 mas murio porke no hay nuevas, el cliente ahora invirtió en un pc nuevo, solo aprovecho el HD y unidades opticas del viejo.

    esas es mi historia, plop...

    Mi Feedback
    __________________
    Nas Dlink + HDD 1TB WD CaviarGreen
    Suzuki SX4 Crossover AWD User

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Respuestas: 17
    Último mensaje: 30/03/2009, 18:09
  2. Pantalla Estandar vs Pantalla Delgada y con LED de Luz Blanca
    Por Eagles en el foro Cotizaciones y consejos
    Respuestas: 9
    Último mensaje: 29/10/2007, 19:29
  3. pc no prende
    Por hutuxgo en el foro Placas Madre
    Respuestas: 28
    Último mensaje: 30/08/2007, 14:48

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*