Resultados 1 al 10 de 10

Tema: DFI LanParty DK 790GX-M2RS no arranca

  1. #1
    Pt que es dificil... Avatar de cayg
    Fecha de ingreso
    09 Apr, 09
    Ubicación
    Mansel
    Mensajes
    37

    DFI LanParty DK 790GX-M2RS no arranca

    Hola
    quisiera ver si alguien puede ayudarme tengo esta placa madre que de un día para otro no arranco mas, al conectarle la fuente de poder sin ningún periférico, ni memorias, y tampoco procesador solo encienden los ventiladores y en los leds arroja incoherencias. probé con solo el procesador en conjunto con una memoria ram y un sin fin de opciones pero no funciono, podría ser que este corrupta la bios? tendrá arreglo? alguien puede ayudarme o que sepa de alguien que si pueda?
    eso... Saludos.

  2. #2
    Pt que es dificil... Avatar de cayg
    Fecha de ingreso
    09 Apr, 09
    Ubicación
    Mansel
    Mensajes
    37

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Nadie? como no va a haber alguien que sepa o conosca algo de este tema.

  3. #3
    Experimentado Avatar de shinobu
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    692

    Re: DFI LanParty DK 790GX-M2RS no arranca

    solo te podria ayudar consultando lo siguiente, el led post indica entre las cosas que dise indica algun codigo de error? me suena a muerte subita de la placa, pero enciende tira algun bip o algo? no da imagen y se apaga sola?

    ya probaste con otra fuente, otra vga (esto ultimo porque me paso algo asi con una evga classified x58, pero en ese tiempo el post led indicaba que no arrancaba por problemas de video).

    hay que ir descartando nomas

  4. #4
    Pt que es dificil... Avatar de cayg
    Fecha de ingreso
    09 Apr, 09
    Ubicación
    Mansel
    Mensajes
    37

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Gracias por responder, los leds arrojan incoherencias, y números aleatorios luego que pasara esto la encendí como unas 15 veces y siempre mostró números diferentes y otros que solo eran parte de números, se probo con diferentes fuentes, memos, mismo procesador (el cual fue probado en otras placas y funciona actualmente), diferentes vga y siempre igual, enciende, pero los ventiladores a full y no hace nada mas... hoy a la noche vere si logro ensamblarla nuevamente y saco un par de fotos...

  5. #5
    Pajarito Nuevo Avatar de Templar
    Fecha de ingreso
    22 Dec, 07
    Mensajes
    39

    Re: DFI LanParty DK 790GX-M2RS no arranca

    yo tuve esa misma placa y murió 2 veces asi una me cubrio la garantia, con la otra ya no tenia garantia, el chipset llega a temperaturas muy altas y no hay como enfriarlo ni siquiera con un ventilador, es prácticamente una falla de diseño, esa placa tiende a morir de esa forma.

    creo que el problema es el norbridge que si no se quema. puede llegar hasta a partirse por la presión.

  6. #6
    Pt que es dificil... Avatar de cayg
    Fecha de ingreso
    09 Apr, 09
    Ubicación
    Mansel
    Mensajes
    37

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Entonces la doy por muerta? le hará compañía a las 2 lanparty sli-d que les paso algo similar las cuales están de adorno en la muralla.

  7. #7
    Analista de Sistemas Avatar de Asia
    Fecha de ingreso
    20 Nov, 09
    Ubicación
    La Cisterna - Metro Lo ovalle :D
    Mensajes
    80

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Si dale por muertas esos modelos son muy calentones justo en el chipset que calienta mas de lo normal
    Mi Feedback http://www.chw.net/foro/dudas-y-feed...back-asia.html



    CPU: Intel Core 2 Quad Q9550 @ 4 GHz-Mainboard: ASUS Striker II Extreme-RAM: Corsair TWIN3X4096-1600C7DHX @ 1884 C9-Video Card: EVGA GeForce GTX 280 771/1566/1377 @ 1.302V-PSU: Enermax 1KW Galaxy-Cooling: Zalman Reserator 1-Hard Drive: 2xVelociRaptors RAID-0, 2x750GB WD RE2 RAID-0

  8. #8
    Guardaparques Avatar de PpLuigi
    Fecha de ingreso
    21 Jul, 08
    Ubicación
    SCL
    Mensajes
    1,590

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Yo tenía la misma pero FX, murío exactamente de la misma forma, ahora la tengo guardada en su cajita hasta el momento en que pueda enmarcar esa preciosura y colgarla en una pared, una reliquia considerando que DFI ya no existe.


    En mi caso el disipador del chipset lo había reemplazado por un Thermaltake Extreme Spirit II antes de instalarla en el gabo y murío con el puesto

    Una lástima

    ..................òÔ.....................

  9. #9
    Trololó
    Avatar de bighead
    Fecha de ingreso
    25 Nov, 06
    Ubicación
    /usr/ports
    Mensajes
    4,856

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Cita Iniciado por cayg Ver mensaje
    Entonces la doy por muerta? le hará compañía a las 2 lanparty sli-d que les paso algo similar las cuales están de adorno en la muralla.

    intenta hacerle reflow o reballing, y les pones un disipador más dencente, vivirá por años XD

    get your own starcraft 2 signature at sc2sig.com


  10. #10
    Pt que es dificil... Avatar de cayg
    Fecha de ingreso
    09 Apr, 09
    Ubicación
    Mansel
    Mensajes
    37

    Re: DFI LanParty DK 790GX-M2RS no arranca

    Pero vale la pena realizar este proceso? yo al menos no sabria hacerlo, pero ya la di por perdida, le voy a comprar un lindo marco y adornar mi pieza XD. Gracias por sus respuestas.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*