Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 22

Tema: Problema con SWF [SOLUCIONADO]

  1. #1
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741

    Thumbs up Problema con SWF [SOLUCIONADO]

    Amigos.

    tengo un sitio hecho con Photoshop, osea con Slices para cada componente de este. Luego lo paso por Dreamweaver para empezar a poner los contenidos, links y toda la chachara que varia entre una pagina y otra.

    El problema que tengo es el siguiente, al estar editando puedo ver una animacion en flash que tiene el sitio, calza y no descuadra nada porque el slice donde va tiene el tamaño correspondiente. PERO al subirlo al server, no se ve. Nada, cero. Ni en IE, Chrome ni Opera, osea que no es el browser.

    Si le digo a algun navegador que lo abra lo muestra sin problema, pero al subirlo al ftp es donde tengo el problema.

    Alguna sugerencia?

    -Solucionado.

    Con el codigo de VJ reemplace el slice en DW, y funciono bien, en local y en el server.

    Muchas gracias
    Última edición por jlbeta; 24/02/2013 a las 20:12 Razón: Solucionado

  2. #2
    Único en su especie
    Avatar de MouseconruedaMAN
    Fecha de ingreso
    18 Feb, 05
    Ubicación
    Mirándote desde Wall Maria
    Mensajes
    4,099

    Re: Problema con SWF

    Ojo con los nombres y extensiones de los archivos, que a veces los servidores no los pescan si no están escritos completamente en minúsculas. Bueno, en mis años mozos de webmaster al peo la cosa era así
    ¡¡Visiten mi feedback!!

    ___________________________

    Conque así es la cosa...
    /


  3. #3
    Enajenado
    Avatar de [VJ]
    Fecha de ingreso
    10 Jan, 06
    Ubicación
    Santiago, Chile
    Mensajes
    10,291

    Re: Problema con SWF

    ¿Qué código estás usando para embeder el SWF en el HTML? Normalmente es una invocación media tóxica.

    También trata de hacer un HTML vacío con el puro SWF para ver si lo estás agregando bien y no es culpa de otro elemento del HTML del sitio "real".


    Cotiza tu notebook en SoloNotebooks

    Arma tu tarro en SoloHardware

    Encuentra tu nuevo LCD/LED en SoloElectro


  4. #4
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741

    Re: Problema con SWF

    Cita Iniciado por MouseconruedaMAN Ver mensaje
    Ojo con los nombres y extensiones de los archivos, que a veces los servidores no los pescan si no están escritos completamente en minúsculas. Bueno, en mis años mozos de webmaster al peo la cosa era así
    Tiene una mayuscula

    Cita Iniciado por [VJ] Ver mensaje
    ¿Qué código estás usando para embeder el SWF en el HTML? Normalmente es una invocación media tóxica.

    También trata de hacer un HTML vacío con el puro SWF para ver si lo estás agregando bien y no es culpa de otro elemento del HTML del sitio "real".
    un JS que genero automaticamente el DW y lo puso en la carpeta Scripts, que esta en el server.

    Veré lo del html vacío. Gracias.

    ---------- Post added at 20:40 ---------- Previous post was at 08:52 ----------

    Nada.

    Cambie el nombre por uno mas sencillo, hice un nuevo html, solo con ese objeto, denuevo en DW se ve, pero opera no muestra nada, chrome me pide que instale flash player pero no me deja. IE no muestra nada....

    Entonces creo que es el flash. es una banner de imagenes que corren de un lado a otro. En Flash da lo mismo si es action script o lo que sea ??

  5. #5
    Único en su especie
    Avatar de MouseconruedaMAN
    Fecha de ingreso
    18 Feb, 05
    Ubicación
    Mirándote desde Wall Maria
    Mensajes
    4,099

    Re: Problema con SWF

    Reemplaza el archivo por algún otro swf a ver si te corre
    ¡¡Visiten mi feedback!!

    ___________________________

    Conque así es la cosa...
    /


  6. #6
    Enajenado
    Avatar de [VJ]
    Fecha de ingreso
    10 Jan, 06
    Ubicación
    Santiago, Chile
    Mensajes
    10,291

    Re: Problema con SWF

    Igual turbio cargar un swf con js


    Cotiza tu notebook en SoloNotebooks

    Arma tu tarro en SoloHardware

    Encuentra tu nuevo LCD/LED en SoloElectro


  7. #7
    Usuario Avatar de Yokoshimax
    Fecha de ingreso
    19 Nov, 07
    Ubicación
    Por allí, por acá...
    Mensajes
    494

    Re: Problema con SWF

    Cita Iniciado por [VJ] Ver mensaje
    Igual turbio cargar un swf con js
    Recuerdo que se hace por una wea de IE 7 o algo así.

    EL SWF lo estás llamado con rutas absolutas?, OJO con eso, que muchas veces uno se da cabezasos con las paredes buscando el problema del tipo que nos cuentas y era una ruta absoluta que se coló por ahí habitualmente dreamweaver pone ese tipo de rutas.


  8. #8
    Finally at home
    Avatar de doncoyote.cl
    Fecha de ingreso
    23 May, 06
    Mensajes
    909

    Re: Problema con SWF

    Lo estás llamando mal, eso es todo. Postea el código HTML del flash y la ubicación, apuesto que el problema está ahí.

    Sldos!

    ASUS N53SV|
    i7-2630QM|8GBDDR3|SeagateMomentusXT750GB|GT540M1GB|MSWIRELESS6000|Logitech X-540|XBOX360Controller

  9. #9
    Experto
    Avatar de razordasquad
    Fecha de ingreso
    24 Oct, 05
    Ubicación
    en mi depto
    Mensajes
    2,775

    Re: Problema con SWF

    puedes crear un div y que flote en dreamweaber como ultima opcion...

    el flash ultimamente se esta colocando bastante complicado en cuanto a compatiilidad y insercion.

    hoy por hoy los banners se hacen con htm5 + css3... con resultados similares a flash

    tambien puedes usar en reemplazo de flash adobe edge animate

    en fin... coloca el codigo y te ayudamos

    saludos

    ---------- Post added at 22:00 ---------- Previous post was at 21:56 ----------

    puedes probar con orbit.. es en base a js...

    saludos


  10. #10
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    oka. ya estoy a punto de hacer un gif nomas.... igual raro. la operación es super simple: insertar una animación en un html.

  11. #11
    Enajenado
    Avatar de [VJ]
    Fecha de ingreso
    10 Jan, 06
    Ubicación
    Santiago, Chile
    Mensajes
    10,291

    Re: Problema con SWF

    probaste con el html en blanco?

    Tienes el sitio arriba en alguna parte?


    Cotiza tu notebook en SoloNotebooks

    Arma tu tarro en SoloHardware

    Encuentra tu nuevo LCD/LED en SoloElectro


  12. #12
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741

    Problema con SWF

    Cita Iniciado por [VJ] Ver mensaje
    probaste con el html en blanco?

    Tienes el sitio arriba en alguna parte?
    probé en blanco y tampoco funciono. esta arriba pero sin el flash. voy a ver otra alternativa.

    hidra.cl

  13. #13
    Experto
    Avatar de razordasquad
    Fecha de ingreso
    24 Oct, 05
    Ubicación
    en mi depto
    Mensajes
    2,775

    Re: Problema con SWF

    subelo a rapidshare, el fla y lo reviso... lo probamos en mi sitio

    saludos


  14. #14
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    Cita Iniciado por razordasquad Ver mensaje
    subelo a rapidshare, el fla y lo reviso... lo probamos en mi sitio

    saludos
    http://www.chw.net/foro/windows-y-pr...l#post12191348





    Sent from my iPhone using Tapatalk 2

  15. #15
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    Cita Iniciado por razordasquad Ver mensaje
    subelo a rapidshare, el fla y lo reviso... lo probamos en mi sitio

    saludos
    https://www.dropbox.com/s/ywt89yi9z2vzdcw/animacion.swf

    lo hice del teléfono. no se si funcione


    Sent from my iPhone using Tapatalk 2

  16. #16
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    Cita Iniciado por jlbeta Ver mensaje
    https://www.dropbox.com/s/ywt89yi9z2vzdcw/animacion.swf

    lo hice del teléfono. no se si funcione


    Sent from my iPhone using Tapatalk 2
    el fla

    https://www.dropbox.com/s/6cc1husnpq...animacion2.fla


    Sent from my iPhone using Tapatalk 2

  17. #17
    Enajenado
    Avatar de [VJ]
    Fecha de ingreso
    10 Jan, 06
    Ubicación
    Santiago, Chile
    Mensajes
    10,291

    Re: Problema con SWF

    Lo logre embeder con este codigo

    Código:
    <html>
    <head>
    </head>
    <body>
    <object width="728" height="92" align="middle">
    	<param name="movie" value="animacion.swf" />
    	<param name="quality" value="high" />
    	<param name="bgcolor" value="#ffffff" />
    	<param name="play" value="true" />
    	<param name="loop" value="true" />
    	<param name="wmode" value="window" />
    	<param name="scale" value="showall" />
    	<param name="menu" value="true" />
    	<param name="devicefont" value="false" />
    	<param name="salign" value="" />
    	<!--[if !IE]>-->
    	<object type="application/x-shockwave-flash" data="animacion.swf" width="728" height="92">
    		<param name="movie" value="animacion.swf" />
    		<param name="quality" value="high" />
    		<param name="bgcolor" value="#ffffff" />
    		<param name="play" value="true" />
    		<param name="loop" value="true" />
    		<param name="wmode" value="window" />
    		<param name="scale" value="showall" />
    		<param name="menu" value="true" />
    		<param name="devicefont" value="false" />
    		<param name="salign" value="" />
    		<param name=FlashVars value="banner_url=%2Fadvertisement%2F10%2Fvisit%2F" />
    	<!--<![endif]-->
    		<a href="http://www.adobe.com/go/getflash">
    			<img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" />
    		</a>
    	<!--[if !IE]>-->
    	</object>
    	<!--<![endif]-->
    </object>
    </body>
    </html>


    Cotiza tu notebook en SoloNotebooks

    Arma tu tarro en SoloHardware

    Encuentra tu nuevo LCD/LED en SoloElectro


  18. #18
    Experto
    Avatar de razordasquad
    Fecha de ingreso
    24 Oct, 05
    Ubicación
    en mi depto
    Mensajes
    2,775

    Re: Problema con SWF

    en dw6 al instertar, pide obligatoriamiente el uso de 2 scripts js....

    al ver en el navegador pide permisos de seguridad...

    probare en mi dominio ahora.


  19. #19
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    Cita Iniciado por [VJ] Ver mensaje
    Lo logre embeder con este codigo

    Código:
    <html>
    <head>
    </head>
    <body>
    <object width="728" height="92" align="middle">
    	<param name="movie" value="animacion.swf" />
    	<param name="quality" value="high" />
    	<param name="bgcolor" value="#ffffff" />
    	<param name="play" value="true" />
    	<param name="loop" value="true" />
    	<param name="wmode" value="window" />
    	<param name="scale" value="showall" />
    	<param name="menu" value="true" />
    	<param name="devicefont" value="false" />
    	<param name="salign" value="" />
    	<!--[if !IE]>-->
    	<object type="application/x-shockwave-flash" data="animacion.swf" width="728" height="92">
    		<param name="movie" value="animacion.swf" />
    		<param name="quality" value="high" />
    		<param name="bgcolor" value="#ffffff" />
    		<param name="play" value="true" />
    		<param name="loop" value="true" />
    		<param name="wmode" value="window" />
    		<param name="scale" value="showall" />
    		<param name="menu" value="true" />
    		<param name="devicefont" value="false" />
    		<param name="salign" value="" />
    		<param name=FlashVars value="banner_url=%2Fadvertisement%2F10%2Fvisit%2F" />
    	<!--<![endif]-->
    		<a href="http://www.adobe.com/go/getflash">
    			<img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" />
    		</a>
    	<!--[if !IE]>-->
    	</object>
    	<!--<![endif]-->
    </object>
    </body>
    </html>
    dale. este finde lo pruebo. gracias.


    Sent from my iPhone using Tapatalk 2

  20. #20
    Avanzado
    Avatar de jlbeta
    Fecha de ingreso
    27 Mar, 06
    Ubicación
    scl
    Mensajes
    1,741
    Cita Iniciado por razordasquad Ver mensaje
    en dw6 al instertar, pide obligatoriamiente el uso de 2 scripts js....

    al ver en el navegador pide permisos de seguridad...

    probare en mi dominio ahora.
    eso me pasa y no me deja instalar nada y no reproduce nada


    Sent from my iPhone using Tapatalk 2

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*