Resultados 1 al 2 de 2

Tema: GAMEPAD generico instalo los drivers que trae y no pasa nada..

  1. #1
    usuario de RL
    Avatar de Ragnarokun
    Fecha de ingreso
    05 Mar, 06
    Ubicación
    colombia
    Mensajes
    1,160

    GAMEPAD generico instalo los drivers que trae y no pasa nada..

    buenas
    tengo un problema con este gamepad prestado. El dispositivo es reconocido por winXP y funciona sin problemas con los drivers genericos que usa el Sistema opertativo para activar el gamepad. SIn embargo la funcion de vibracion no funciona y al instalar los drivers que vienen con el gamepad nada pasa.

    EL ejecutable termina su trabajo y en el menu agregar y quitar programas aparece el usb joystick como un programa sin embargo los drivers genericos que usa winXP siguen controlando el gamepad por lo que la funcion de vibracion sigue sin funcionar.

    He intentado todo incluso forzar la instalacion del driver deshabilitanto los drivers genericos e impidiendo que se reinstalen cuando se conecta el gamepad pero no funciona.

    Quisiera que me comentaran como debo instalar la aplicacion que viene en el cd para tener la vibracion del control.
    EL archivo ejecutable se llama MAC625.EXE

    Lo unico que se me ocurre despues de tanto hacer es que el software que viene en el cd no corresponde con el gamepad pero incluso he bajado el driver de la pagina oficial de x-kim y sigue sin funcionar.

    gracias
    Última edición por Ragnarokun; 18/07/2008 a las 11:04
    AMD64 winchie@2538Mhz 1.68v
    DFI lanparty ultra-D bios 0604 corregida la temp a +6º
    XFX 6600gt@600/1285
    RL caserita para los antes mencionados
    2x512mb twinmos no sp
    OCZ modstream 450W
    hitachi 160Gb sata II /maxtor 120Gb IDE/hitachi 320GB sata II
    torre delux terriblemente pequeña y un poco modeada
    sb live@audigy+Logitech x-540=
    Maximo poder


  2. #2
    Pajarito Nuevo
    Fecha de ingreso
    06 Dec, 08
    Mensajes
    1

    Re: GAMEPAD generico instalo los drivers que trae y no pasa nada..

    tengo el mismo problema y me esta volviendo loco, en mi caso el gamepad andubo un tiempo , pero ahora no funciona

Temas similares

  1. arme un pece y no pasa nada :(
    Por zuvic en el foro Armando tu Pc
    Respuestas: 31
    Último mensaje: 15/07/2009, 21:02
  2. instalo drivers hd2600pro y queda la escoba!!!!
    Por holandacomoandamio en el foro Tarjetas de Video
    Respuestas: 10
    Último mensaje: 01/11/2007, 20:03
  3. ¿Como instalo los drivers ATi 8.42 en Ubuntu 7.10?
    Por karlitro en el foro GNU/Linux y otros sistemas operativos
    Respuestas: 6
    Último mensaje: 26/10/2007, 13:13
  4. instalo omegadrivers y me tira 640*480 nada mas..AYUDA!!!
    Por Daniel1928 en el foro Tarjetas de Video
    Respuestas: 3
    Último mensaje: 18/04/2007, 13:21
  5. fx5500 en 810 pcchiste no pasa nada
    Por fell en el foro Tarjetas de Video
    Respuestas: 23
    Último mensaje: 11/02/2005, 21:17

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
*